Login | Register
My pages Projects Community openCollabNet

Discussions > dev > [Subclipse-dev] [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in

subclipse
Discussion topic

Back to topic list

[Subclipse-dev] [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in

Author Alexandre Moraes <alexmoraes at gmail dot com>
Full name Alexandre Moraes <alexmoraes at gmail dot com>
Date 2010-01-20 08:42:44 PST
Message Hi,

I made some changes in org.tigris.subversio​n.subclipse.ui to list all the
locks in a repository. Now, i´m trying to deploy this to others computers.
When i click on export wizard in plugin.xml overview, on Avaiable Plug-ins
and Fragments list, nothing appears. I selected the working set but it
didn´t work.

What Am I doing wrong?

Is there any property on this project that I am missing?

I downloaded the source code through Tortoise and imported in eclipse using
plug-ins and fragments option.

Thanks in advance

Alexandre Moraes
--
View this message in context: http://old.nabble.co​m/Deploy-org.tigris.​subversion.subclipse​.ui-plug-in-tp272447​82p27244782.html
Sent from the subclipse - dev mailing list archive at Nabble.com.

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-dev] [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in Alexandre Moraes <alexmoraes at gmail dot com> Alexandre Moraes <alexmoraes at gmail dot com> 2010-01-20 08:42:44 PST
     Re: [Subclipse-dev] [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in markphip Mark Phippard 2010-01-20 08:45:32 PST
         Re: [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in Alexandre Moraes <alexmoraes at gmail dot com> Alexandre Moraes <alexmoraes at gmail dot com> 2010-01-20 10:06:17 PST
             Re: [Subclipse-dev] Deploy org.tigris.subversion.subclipse.ui plug-in Alexandre Moraes <alexmoraes at gmail dot com> Alexandre Moraes <alexmoraes at gmail dot com> 2010-01-20 15:52:51 PST
Messages per page: