Login | Register
My pages Projects Community openCollabNet

Discussions > dev > Re: your subclipse plugin for linux

subclipse
Discussion topic

Back to topic list

Re: your subclipse plugin for linux

Author McClain Looney <m at loonsoft dot com>
Full name McClain Looney <m at loonsoft dot com>
Date 2003-10-15 07:15:01 PDT
Message On Wednesday 15 October 2003 09:06 am, Florin Iucha wrote:
> I have installed your subclipse plugin, v 0.8.1 . It has a bug
> compared to 0.8.0: if your workspace directory contains an unversioned
> directory (besides "bin") it gives an error during "computing
> decorations".


> the repository allright, but I cannot commit - I get "MKACTIVITY
> failed" and something about user not being authorized.

what OS are you using? i've seen the first problem, but not the second.

--
McClain Looney
LoonSoft LLC
m@loonsoft.com


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: dev-unsubscribe@subc​lipse.tigris.org
For additional commands, e-mail: dev-help at subclipse dot tigris dot org

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Re: your subclipse plugin for linux McClain Looney <m at loonsoft dot com> McClain Looney <m at loonsoft dot com> 2003-10-15 07:15:01 PDT
Messages per page: