Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 991] New - Copying and renaming folders

subclipse
Discussion topic

Back to topic list

[Issue 991] New - Copying and renaming folders

Author kwhat
Full name Alex Barker
Date 2009-09-03 16:27:52 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=991
                 Issue #|991
                 Summary|Copying and renaming folders
               Component|subclipse
                 Version|current
                Platform|All
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@subclipse
             Reported by|kwhat






------- Additional comments from kwhat at tigris dot org Thu Sep 3 16:27:51 -0700 2009 -------
This is really starting to annoy me and I dont think its a "feature". When
copying folders around a project. Why is a .svn folder copied with it? Other
issues when lets say deleting a package and not committing and then maybe adding
a new similar package causes issues. For example delete package
tld.domain.package.* Then sometime later create tld.domain.package.test1.
Renaming packages has the same issue. Anyone else running into these problems?
 I am doing something wrong? Do i just not commit frequently enough?

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Issue 991] New - Copying and renaming folders kwhat Alex Barker 2009-09-03 16:27:52 PDT
Messages per page: