Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1006] New - wcVersion fails for big wc (>70MB)

subclipse
Discussion topic

Back to topic list

[Issue 1006] New - wcVersion fails for big wc (>70MB)

Author drebin
Full name Wieslaw Nosal
Date 2009-10-13 04:50:04 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1006
                 Issue #|1006
                 Summary|wcVersion fails for big wc (>70MB)
               Component|svnant
                 Version|unspecified
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P2
            Subcomponent|svnant
             Assigned to|issues@subclipse
             Reported by|drebin






------- Additional comments from drebin at tigris dot org Tue Oct 13 04:50:03 -0700 2009 -------
I have a working copy that contains around 120MB of libraries and sources. While
running wcVersion on it it fails with message:
build.xml:532: Can't get summary status for path D:\my_path_ini_here
When I reduce the size of wc to around 60MB it starts working correctly again!

Looks like a bug doesn't it?

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

[Issue 1006] New - wcVersion fails for big wc (>70MB) drebin Wieslaw Nosal 2009-10-13 04:50:04 PDT
     [Issue 1006] wcVersion fails for big wc (>70MB) deepakpn deepak pn 2011-01-03 15:29:28 PST
     [Issue 1006] wcVersion fails for big wc (>70MB) costamojan Daniel Kasmeroglu 2011-01-11 11:15:09 PST
     [Issue 1006] wcVersion fails for big wc (>70MB) costamojan Daniel Kasmeroglu 2011-01-14 16:57:48 PST
     [Issue 1006] wcVersion fails for big wc (>70MB) costamojan Daniel Kasmeroglu 2011-01-14 16:58:52 PST
Messages per page: