Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 992] Subclipse not working when installed in ~/.eclipse

subclipse
Discussion topic

Back to topic list

[Issue 992] Subclipse not working when installed in ~/.eclipse

Author mattiasb
Full name Mattias Bäcklund
Date 2010-02-16 06:38:23 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=992






------- Additional comments from mattiasb at tigris dot org Tue Feb 16 06:38:22 -0800 2010 -------
I can confirm this as follows:

Running Ubuntu 9.10 I installed Eclipse 3.5 and proceeded to install subclipse
and m2eclipse plugins. Both register as installed when checking what is
installed under Help->Install new software. But neither show up as icons under
Help->About Eclipse, nor can I access their views. If I go to Window->Show
View->Other; SVN and Maven simply do not show up in the list.

I started searching the web for solutions and stumbled upon this bug. I changed
the ownership of the install directory and reinstalled both plugins and then
they worked.

I mention m2eclipse simply because, since both where affected, this could
indicate a general problem with Eclipse rather than with any specific plugin.

« Previous message in topic | 2 of 7 | Next message in topic »

Messages

Show all messages in topic

[Issue 992] New - Subclipse not working when installed in ~/.eclipse hayo Hayo 2009-09-07 08:07:49 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse mattiasb Mattias Bäcklund 2010-02-16 06:38:23 PST
     [Issue 992] Subclipse not working when installed in ~/.eclipse mattiasb Mattias Bäcklund 2010-02-16 06:40:37 PST
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 10:10:05 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 10:14:06 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse markphip Mark Phippard 2013-05-01 10:43:07 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 11:21:55 PDT
Messages per page: