Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 992] Subclipse not working when installed in ~/.eclipse

subclipse
Discussion topic

Back to topic list

[Issue 992] Subclipse not working when installed in ~/.eclipse

Author tommed
Full name Tom Medland
Date 2013-05-01 11:21:55 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=992






------- Additional comments from tommed at tigris dot org Wed May 1 11:21:55 -0700 2013 -------
Found out what the issue was. The subclipse plugin and associated workspace had
previously been installed with an older version of Eclipse.

> ls -latr ~/.eclipse

drwxr-x--- 6 tmm98 279329 184 2012-05-25 07:48
org.eclipse.platform​_3.7.0_15125654
drwxr-x--- 4 tmm98 279329 136 2013-03-25 16:05
org.eclipse.platform​_4.2.0_1461957965
drwxr-x--- 6 tmm98 279329 184 2013-05-01 18:19 1046878864

Some of the plugin components seemed to be pre installed under the old eclipse
and did not get correctly re-installed with the latest JUNO version. removing
the whole of .eclipse and re-installing all plug ins fixed this

« Previous message in topic | 7 of 7 | Next message in topic »

Messages

Show all messages in topic

[Issue 992] New - Subclipse not working when installed in ~/.eclipse hayo Hayo 2009-09-07 08:07:49 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse mattiasb Mattias B├Ącklund 2010-02-16 06:38:23 PST
     [Issue 992] Subclipse not working when installed in ~/.eclipse mattiasb Mattias B├Ącklund 2010-02-16 06:40:37 PST
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 10:10:05 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 10:14:06 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse markphip Mark Phippard 2013-05-01 10:43:07 PDT
     [Issue 992] Subclipse not working when installed in ~/.eclipse tommed Tom Medland 2013-05-01 11:21:55 PDT
Messages per page: