Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1621] New - after finish: does not clean up UI

subclipse
Discussion topic

Back to topic list

[Issue 1621] New - after finish: does not clean up UI

Author subclipsebugs
Full name subclipse bugs
Date 2015-02-20 02:29:02 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1621
                 Issue #|1621
                 Summary|after finish: does not clean up UI
               Component|subclipse
                 Version|1.10.x
                Platform|All
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|UI
             Assigned to|issues@subclipse
             Reported by|subclipsebugs






------- Additional comments from subclipsebugs at tigris dot org Fri Feb 20 02:29:01 -0800 2015 -------
after finish, Subclipse does not remove itself from the progress indicator --
that little progressbar icon does not disappear, nor does the finished operation
disappear from the Progress view.
after any operation involving output to a Console view, "Remove all terminated
Launches" (that double X icon) does not remove the Console/clear the the
contents of the Console used by Subclipse -- any other Console left by finished
operations is removed/cleared

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[Issue 1621] New - after finish: does not clean up UI subclipsebugs subclipse bugs 2015-02-20 02:29:02 PST
     [Issue 1621] after finish: does not clean up UI subclipsebugs subclipse bugs 2015-02-20 02:32:50 PST
Messages per page: