Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1627] New - The zip archive is not updated wth fix for #1624 SVNKit client interface not shown

subclipse
Discussion topic

Back to topic list

[Issue 1627] New - The zip archive is not updated wth fix for #1624 SVNKit client interface not shown

Author lidochca
Full name Lidia Gutu
Date 2015-04-28 08:35:27 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1627
                 Issue #|1627
                 Summary|The zip archive is not updated wth fix for #1624 SVNKi
                        |t client interface not shown
               Component|subclipse
                 Version|1.10.x
                Platform|SVNKit
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|UI
             Assigned to|issues@subclipse
             Reported by|lidochca






------- Additional comments from lidochca at tigris dot org Tue Apr 28 08:35:26 -0700 2015 -------
Hello,

I can not install svnkit library from zip archive
http://subclipse.tig​ris.org/files/docume​nts/906/49431/site-1​.10.9.zip

I have identical issue to the one described in #1624 that seems to be solved,
and only URL source has been updated with the fix.
#1624 SVNKit client interface not shown
http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1624

Could you please also update the zip archive with this fix.

I am facing same problem and have investigated over 2 days for the root cause.

I can successfully install svnkit library from URL
http://subclipse.tig​ris.org/update_1.10.​x
But it is not applied from ZIP
(http://subclipse.tig​ris.org/files/docume​nts/906/49431/site-1​.10.9.zip)
It says that it is only [INSTALLED]

and I am getting same dependencies issue in osgi.
It tells that 'org.tmatesoft.svnkit' is not resolved because "Missing optionally
required bundle net.java.dev.jna_[3.​2.7,4.1.0]."
But it is resolved:
net.java.dev.jna (4.1.0.v20140626_1915) "jna-osgi" [Resolved]

I would like to install SVN 1.10.9 into an eclipse that does not have access to
internet, and I am depending only on this zip archive.

Thank you in advance
Lidia

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[Issue 1627] New - The zip archive is not updated wth fix for #1624 SVNKit client interface not shown lidochca Lidia Gutu 2015-04-28 08:35:27 PDT
     [Issue 1627] The zip archive is not updated wth fix for #1624 SVNKit client interface not shown markphip Mark Phippard 2015-04-28 08:40:56 PDT
Messages per page: