Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1628] New - Encoding Problem in Compare Dialog

subclipse
Discussion topic

Back to topic list

[Issue 1628] New - Encoding Problem in Compare Dialog

Author krauma
Full name Matthias Krause
Date 2015-05-06 06:42:34 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1628
                 Issue #|1628
                 Summary|Encoding Problem in Compare Dialog
               Component|subclipse
                 Version|1.10.x
                Platform|All
              OS/Version|Windows XP
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P2
            Subcomponent|UI
             Assigned to|issues@subclipse
             Reported by|krauma






------- Additional comments from krauma at tigris dot org Wed May 6 06:42:34 -0700 2015 -------
I try to compare an Folder from my Workspace with an Branch/Tag.
After opening an File in the Compare Dialog the special Characters such as
German "Umlaute" (ä ü ö) are showen as a littel box.
So I think there is a Bug in the directory compare.
When I compare one single file to another Branch/Tag there is no Problem.
For our developers this problem is very annoying. They can't see only the diffs
between the two files because all the special Characters are also showen as diffs.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Issue 1628] New - Encoding Problem in Compare Dialog krauma Matthias Krause 2015-05-06 06:42:34 PDT
     [Issue 1628] Encoding Problem in Compare Dialog krauma Matthias Krause 2015-05-06 06:44:21 PDT
     [Issue 1628] Encoding Problem in Compare Dialog mjacob Marco Jacob 2016-03-10 05:10:09 PST
Messages per page: