Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1637] New - svnClientAdapter not up to date

subclipse
Discussion topic

Back to topic list

[Issue 1637] New - svnClientAdapter not up to date

Author sporniket
Full name David SPORN
Date 2015-09-08 02:51:45 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1637
                 Issue #|1637
                 Summary|svnClientAdapter not up to date
               Component|svnClientAdapter
                 Version|current
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P1
            Subcomponent|svnClientAdapter
             Assigned to|issues@subclipse
             Reported by|sporniket






------- Additional comments from sporniket at tigris dot org Tue Sep 8 02:51:44 -0700 2015 -------
I got the svnClientAdapter source from
http://subclipse.tig​ris.org/svn/subclips​e/trunk

When I build, I get a version 1.7.0 that cannot work with local copies retrieved
with a svn 1.8 client.

I get the message "This client is too old to work with working copy '...';
please get a newer Subversion client"

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[Issue 1637] New - svnClientAdapter not up to date sporniket David SPORN 2015-09-08 02:51:45 PDT
     [Issue 1637] svnClientAdapter not up to date markphip Mark Phippard 2015-09-10 13:01:04 PDT
Messages per page: