Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1638] New - Subversion 1.9 is not supported?

subclipse
Discussion topic

Back to topic list

[Issue 1638] New - Subversion 1.9 is not supported?

Author mbooth
Full name Mat Booth
Date 2015-10-15 06:34:14 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1638
                 Issue #|1638
                 Summary|Subversion 1.9 is not supported?
               Component|subclipse
                 Version|1.10.x
                Platform|JavaHL
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@subclipse
             Reported by|mbooth






------- Additional comments from mbooth at tigris dot org Thu Oct 15 06:34:14 -0700 2015 -------
When using Subclipse on a system with Subversion 1.9 installed, I see the
following message:

"Incompatible JavaHL library loaded. Subversion 1.8.x required."

Will Subclipse be updated to support Subversion 1.9?

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Issue 1638] New - Subversion 1.9 is not supported? mbooth Mat Booth 2015-10-15 06:34:14 PDT
     [Issue 1638] Subversion 1.9 is not supported? markphip Mark Phippard 2015-10-15 06:36:54 PDT
     [Issue 1638] Subversion 1.9 is not supported? mbooth Mat Booth 2015-10-15 06:47:00 PDT
Messages per page: