Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars

subclipse
Discussion topic

Back to topic list

[Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars

Author markphip
Full name Mark Phippard
Date 2016-04-10 11:02:37 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1651






------- Additional comments from markphip at tigris dot org Sun Apr 10 11:02:37 -0700 2016 -------
SVNKit is using an Eclipse API to store the password. In recent versions of Eclipse they stopped
providing this API. The runtime compatibility plugin puts it back.

« Previous message in topic | 5 of 6 | Next message in topic »

Messages

Show all messages in topic

[Issue 1651] New - Subclipse hangs when trying to save password on Linux with Eclipse Luna/Kepler smikkelsen Steffen Mikkelsen 2016-04-10 07:53:02 PDT
     [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars smikkelsen Steffen Mikkelsen 2016-04-10 08:00:16 PDT
     [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars markphip Mark Phippard 2016-04-10 08:52:46 PDT
     [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars smikkelsen Steffen Mikkelsen 2016-04-10 08:57:55 PDT
     [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars markphip Mark Phippard 2016-04-10 11:02:37 PDT
     [Issue 1651] Subclipse hangs when trying to save password on Linux with Eclipse Luna/Mars smikkelsen Steffen Mikkelsen 2016-04-12 07:37:07 PDT
Messages per page: