Login | Register
My pages Projects Community openCollabNet

Discussions > issues > Commit problem

subclipse
Discussion topic

Back to topic list

Commit problem

Author =?iso-8859-1?Q?Uli_St=E4rk?= <uli dot staerk at globalways dot net>
Full name =?iso-8859-1?Q?Uli_St=E4rk?= <uli dot staerk at globalways dot net>
Date 2006-01-31 02:22:17 PST
Message I just tried to commit my current changes, when I got the message, that my working copy is up-to-date. But I've definitely changed something: I've copied some files from another project via drag and drop into the current project.
Then I tried to synchronize the project with the repository ... it crashed with the following error:

Bad URL passed to RA layer
svn: URL 'svn://<...>/h​ttpdocs/lib/dtaus' non-existent in revision '56'


org.tigris.subversio​n.javahl.ClientExcep​tion: Working copy not locked; this is probably a bug, please report
svn: Working copy 'Z:\htdocs\Interne​tZentrale\httpdocs​lib\dtaus' is missing or not locked

What now? ...\dtaus exists on the drive and there are already .svn dirs in that folder.

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Commit problem =?iso-8859-1?Q?Uli_St=E4rk?= <uli dot staerk at globalways dot net> =?iso-8859-1?Q?Uli_St=E4rk?= <uli dot staerk at globalways dot net> 2006-01-31 02:22:17 PST
Messages per page: