Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1639] New - Wrong link for http://subclipse.tigris.org/update_1.12.x

subclipse
Discussion topic

Hide all messages in topic

All messages in topic

[Issue 1639] Wrong link for http://subclipse.tigris.org/update_1.12.x

Author ovirt
Full name Wayne Sierke
Date 2016-01-31 23:18:32 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1639






------- Additional comments from ovirt at tigris dot org Sun Jan 31 23:18:31 -0800 2016 -------
Still not fixed.

This is on the page:

http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA

Links for 1.12.x Release:
Eclipse update site URL: http://subclipse.tig​ris.org/update_1.12.​x

still points to 1.10.x

[Issue 1639] New - Wrong link for http://subclipse.tigris.org/update_1.12.x

Author greenius
Full name Steven Green
Date 2015-12-06 03:46:55 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1639
                 Issue #|1639
                 Summary|Wrong link for http://subclipse.tig​ris.org/update_1.12
                        |.x
               Component|subclipse
                 Version|current
                Platform|All
              OS/Version|All
                     URL|http://subclipse.tig​ris.org/servlets/Pro​jectProcess
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|www
             Assigned to|issues@subclipse
             Reported by|greenius






------- Additional comments from greenius at tigris dot org Sun Dec 6 03:46:54 -0800 2015 -------
On the Subclipse Download and Install page. The link for the 1.12 update site has
"http://subclipse.tig​ris.org/update_1.12.​x" as the text but the actual href link is to
"http://subclipse.tig​ris.org/update_1.10.​x".

See:
<a href="http://subclipse.tig​ris.org/update_1.10.​x">http://subclipse.tig​ris.org/update_1.12.​x</a>
Messages per page: