Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1647] New - Installing 1.10.11

subclipse
Discussion topic

Hide all messages in topic

All messages in topic

[Issue 1647] Installing 1.10.11

Author markphip
Full name Mark Phippard
Date 2016-03-07 07:41:17 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1647






------- Additional comments from markphip at tigris dot org Mon Mar 7 07:41:16 -0800 2016 -------
Point is just that we have one 1.10.x stream that supports both SVN 1.8.x or 1.9.x We cannot provide them
both though because of the native libraries.

If you use our online update sites, there is the 1.10.x site and the 1.12.x site. For the zipped download, I am
just providing the SVN 1.9.x version.

You can make your own zipped archive using the svn export command.

[Issue 1647] Installing 1.10.11

Author gregh3269
Full name Greg Huber
Date 2016-03-07 07:38:05 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1647






------- Additional comments from gregh3269 at tigris dot org Mon Mar 7 07:38:05 -0800 2016 -------
Well, it just crashes the preferences screen so you cannot select the svnkit
version. As of work around I uninstalled the 1.9.3 version and then from the
1.10.10 archive installed 1.8.15.

[Issue 1647] Installing 1.10.11

Author markphip
Full name Mark Phippard
Date 2016-03-07 06:54:54 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1647



User markphip changed the following:

                What |Old value |New value
====================​====================​====================​====================​
                  Status|NEW |RESOLVED
--------------------​--------------------​--------------------​--------------------​
              Resolution| |DUPLICATE
--------------------​--------------------​--------------------​--------------------​




------- Additional comments from markphip at tigris dot org Mon Mar 7 06:54:54 -0800 2016 -------
This is intentional.

*** This issue has been marked as a duplicate of 1644 ***

[Issue 1647] New - Installing 1.10.11

Author gregh3269
Full name Greg Huber
Date 2016-03-07 01:54:18 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1647
                 Issue #|1647
                 Summary|Installing 1.10.11
               Component|subclipse
                 Version|1.10.x
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@subclipse
             Reported by|gregh3269






------- Additional comments from gregh3269 at tigris dot org Mon Mar 7 01:54:18 -0800 2016 -------
Hello,

I am trying to install version 1.10.11. It does not work properly as it seems
to have the wrong JavaHL

    Subversion JavaHL Native Library Adapter 1.9.3

The release notes says it should be JavaHL 1.8.15

I get this error opening the preferences page.

java.lang.LinkageError: Native library version must be at least 1.9.0, but is
only 1.8.15 (r1718365)

Cheers Greg.
Messages per page: