Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute

subclipse
Discussion topic

Back to topic list

[Subclipse-users] [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute

Author Saberex <Saberex at gmx dot net>
Full name Saberex <Saberex at gmx dot net>
Date 2009-06-19 02:01:12 PDT
Message Hi to all the experts out there

I´made a new project on my svn server and called it all. The project has
only svn:externals to other internal projects. Just to make life easier for
the developers. Now my problem is, I run a script to branch several projects
and the one with the externals only (all). If I take a look in the new
branch the externals are still leading to the old location.

I´m running Ant 1.7 and Svnant 1.2.1 and use <svn javahl="true"> to work
with svnant features.

I can access the svn:externals via cygwin directly from the svn server.
What I don´t want to do, is check out the all project with the externals
(lasts to long).

How can I edit the externals in a folder without downloading all externals
defined, or do it directly on the SVN server.

Thanks for your help and comments

Saberex


--
View this message in context: http://www.nabble.co​m/Svnant-1.2.1--prop​get-doesn%27t-suppor​t-the-%22url%22-attr​ibute-tp24107871p241​07871.html
Sent from the subclipse - users mailing list archive at Nabble.com.

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute Saberex <Saberex at gmx dot net> Saberex <Saberex at gmx dot net> 2009-06-19 02:01:12 PDT
     Re: [Subclipse-users] [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute markphip Mark Phippard 2009-06-19 05:49:38 PDT
         Re: [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute Saberex <Saberex at gmx dot net> Saberex <Saberex at gmx dot net> 2009-06-19 07:40:00 PDT
             Re: [Subclipse-users] Svnant 1.2.1- propget doesn't support the "url" attribute markphip Mark Phippard 2009-06-19 07:41:13 PDT
Messages per page: