Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] [Subclipse-users] uninstall subclipse 1.6 and install 1.2 or 1.4.5

subclipse
Discussion topic

Back to topic list

[Subclipse-users] [Subclipse-users] uninstall subclipse 1.6 and install 1.2 or 1.4.5

Author kumaar
Full name kumaar
Date 2009-08-17 06:31:34 PDT
Message Hello Every one,

I have unique problem with my eclipse.
My server has subversion 1.4.5 and when my PC has subclipse 1.6 which comes
default with eclipse when we do updates.
Since my working copy has latest version and my server has older version, i
cannot make any changes to working copy and its says " Please update the
server to latest version". Since i don't have a control to upgrade server
subversion to latest , i have only option is to degrade subclipse 1.2 or
1.4,

I am not getting an option "uninstall" for subclipse 1.6 .
Can some one help me,

Kumar
--
View this message in context: http://www.nabble.co​m/uninstall-subclips​e-1.6-and-install-1.​2-or-1.4.5-tp2500680​5p25006805.html
Sent from the subclipse - users mailing list archive at Nabble.com.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] [Subclipse-users] uninstall subclipse 1.6 and install 1.2 or 1.4.5 kumaar kumaar 2009-08-17 06:31:34 PDT
     Re: [Subclipse-users] [Subclipse-users] uninstall subclipse 1.6 and install 1.2 or 1.4.5 markphip Mark Phippard 2009-08-17 06:36:25 PDT
         Re: [Subclipse-users] uninstall subclipse 1.6 and install 1.2 or 1.4.5 kumaar kumaar 2009-08-17 14:21:56 PDT
Messages per page: