Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [Subclipse-users] new install, no repository exploring perspective

subclipse
Discussion topic

Back to topic list

Re: [Subclipse-users] new install, no repository exploring perspective

Author markphip
Full name Mark Phippard
Date 2009-10-27 10:26:40 PDT
Message On Tue, Oct 27, 2009 at 1:22 PM, David Durham <david.durham.jr@​gmail.com> wrote:
> On Tue, Oct 27, 2009 at 11:54 AM, Mark Phippard <markphip at gmail dot com> wrote:
>> The plugin must not have failed to load.  There is nothing that would
>> prevent the Perspective from showing up, other than the plugin not
>> being installed or failing to load.
>
>
> I've attached error log and configuration txt from eclipse
> installation details -> configuration
>
> What I did was uninstall the plugins that I added (leaving the eclipse
> j2ee stuff that comes with ganymede j2ee eclipse), then reinstall just
> the subclipse ones.  This did not resolve the issue.  I'm running
> ubuntu 9.04 (via wubi) andEclipse Java EE IDE for Web Developers Build
> id: 20090920-1017

They do not show up as being installed. Did you expand the update
site after adding it, and choose to install the features on the site?

If you open the Eclipse About dialog and click on Installation
Details, does it show up on the list of Installed Features?

--
Thanks

Mark Phippard
http://markphip.blogspot.com/

« Previous message in topic | 4 of 8 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] new install, no repository exploring perspective David Durham <david dot durham dot jr at gmail dot com> David Durham <david dot durham dot jr at gmail dot com> 2009-10-27 09:46:59 PDT
     Re: [Subclipse-users] new install, no repository exploring perspective markphip Mark Phippard 2009-10-27 09:54:31 PDT
         Re: [Subclipse-users] new install, no repository exploring perspective David Durham <david dot durham dot jr at gmail dot com> David Durham <david dot durham dot jr at gmail dot com> 2009-10-27 10:23:01 PDT
             Re: [Subclipse-users] new install, no repository exploring perspective markphip Mark Phippard 2009-10-27 10:26:40 PDT
                 Re: [Subclipse-users] new install, no repository exploring perspective David Durham <david dot durham dot jr at gmail dot com> David Durham <david dot durham dot jr at gmail dot com> 2009-10-27 10:30:45 PDT
                     Re: [Subclipse-users] new install, no repository exploring perspective David Durham <david dot durham dot jr at gmail dot com> David Durham <david dot durham dot jr at gmail dot com> 2009-10-27 11:28:24 PDT
                         Re: [Subclipse-users] new install, no repository exploring perspective David Durham <david dot durham dot jr at gmail dot com> David Durham <david dot durham dot jr at gmail dot com> 2009-10-27 11:28:35 PDT
                             RE: Re: [Subclipse-users] new install, no repository exploring perspective huttarl Lars Huttar 2010-05-14 10:43:48 PDT
Messages per page: