Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE

Author Thijs Elferink <t dot elferink at gmail dot com>
Full name Thijs Elferink <t dot elferink at gmail dot com>
Date 2010-06-25 02:22:18 PDT
Message Dear sir/madam,

As you can read from the title I have a problem getting Subclipse to work on
Helios.
In tried installing it from the updatesite: no svn perspective, no
svn/subclipse options in preferences
Using a fresh eclipse directory I then tried installing it from the
marketplace: it didn't even come up in the installed section
So I installed it again from the marketplace: it was listed in the installed
section but still the same problems as before.

Then I read this message in discussions: Subclipse would not install on
Helios for C/C++<http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=262​5106>
And I tried installing Subclipse on fresh eclipse directory using the
updatesite but without other updatesites enabled: still no svn perspective
or svn/subclipse options in preferences.

Could you give me any tips on how to get it working?
Also this guy (I don't know him) has the same troubles:
http://twitter.com/manawardhana

Regards, Thijs Elferink
Attachments

« Previous message in topic | 1 of 10 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE Thijs Elferink <t dot elferink at gmail dot com> Thijs Elferink <t dot elferink at gmail dot com> 2010-06-25 02:22:18 PDT
     Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE markphip Mark Phippard 2010-06-25 04:06:37 PDT
         RE: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE kevenr Keven Ring 2010-06-26 11:13:04 PDT
         RE: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE kevenr Keven Ring 2010-06-26 12:21:58 PDT
             Re: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE markphip Mark Phippard 2010-06-26 14:43:02 PDT
                 RE: Re: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE raltshuler Bob Altshuler 2010-08-03 09:04:01 PDT
         RE: Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE niemand Franklin Phan 2010-10-03 16:15:39 PDT
     RE: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE palantir Richard Gomes 2010-09-09 09:13:41 PDT
         Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE jcompagner jcompagner 2010-09-09 11:59:33 PDT
             Re: [Subclipse-users] Subclipse doesn't work on Eclipse 3.6 Helios JEE jcompagner jcompagner 2010-09-09 12:00:20 PDT
Messages per page: