Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] svnant support for svn 1.7 or 1.6.16 - quick questions

subclipse
Discussion topic

Back to topic list

[Subclipse-users] svnant support for svn 1.7 or 1.6.16 - quick questions

Author mpc8250
Full name ZW
Date 2012-12-02 16:23:18 PST
Message Hi

We like to know if there's a svnant support for svn versions 1.7 or 1.6.16 ?

We are having issues with errors

Svn : Sending changes from your working copy to the repository :
ci --force-log -m A123 - Updating version.properties for x.x.x Build 3 - reviewed
--non-interactive /path/to/slave/works​pace/hudson_Build/sr​c/abc/version.xml
svn: The path '/path/to/slave/work​space/hudson_Build/s​rc/abc/' appears to be part of a Subversion 1.7 or greater
working copy rooted at '/path/to/slave/work​space/hudson_Build'.​
Please upgrade your Subversion client to use this working copy.

In our build.xml file used by Hudson, we have
<svn>
           <commit file="${a.version.xml}" message="A123 - Updating version.properties for ${dex.version} Build ${build.number} - reviewed" />
</svn>

How can we overcome this errors ?

Thanks for your help

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] svnant support for svn 1.7 or 1.6.16 - quick questions mpc8250 ZW 2012-12-02 16:23:18 PST
Messages per page: