Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Is SVNKit supported for Subclipse 1.10?

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Is SVNKit supported for Subclipse 1.10?

Author Frank Greguska <fgreguska at gmail dot com>
Full name Frank Greguska <fgreguska at gmail dot com>
Date 2015-01-20 06:24:44 PST
Message I've installed the following plugins in Spring Tool Suite 3.6.3.RELEASE:

  Subclipse (Required) 1.10.8 org.tigris.subversio​n.subclipse.feature.​group
tigris.org
  Subclipse Integration for Mylyn 3.x (Optional) 3.0.0
org.tigris.subversio​n.subclipse.mylyn.fe​ature.group tigris.org
  Subversion Client Adapter (Required) 1.10.3
org.tigris.subversio​n.clientadapter.feat​ure.feature.group tigris.org
  SVNKit Client Adapter (Not required) 1.8.9
org.tigris.subversio​n.clientadapter.svnk​it.feature.feature.g​roup tigris.org
  SVNKit Library 1.8.7.r10376_v20141223_2131
org.tmatesoft.svnkit​.feature.group TMate Software

However, when I go into Preferences > Team > SVN I do not have an option to
select SVNKit. Is it currently supported?

I am on OS X 10.9.5.
Attachments

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Is SVNKit supported for Subclipse 1.10? Frank Greguska <fgreguska at gmail dot com> Frank Greguska <fgreguska at gmail dot com> 2015-01-20 06:24:44 PST
     Re: [Subclipse-users] Is SVNKit supported for Subclipse 1.10? markphip Mark Phippard 2015-01-20 06:28:19 PST
         Re: [Subclipse-users] Is SVNKit supported for Subclipse 1.10? markphip Mark Phippard 2015-01-20 06:48:45 PST
             RE: Re: [Subclipse-users] Is SVNKit supported for Subclipse 1.10? nikopp Niko Paltzer 2015-02-12 23:27:21 PST
                 Re: Re: [Subclipse-users] Is SVNKit supported for Subclipse 1.10? markphip Mark Phippard 2015-02-13 06:16:05 PST
Messages per page: