Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Subclipse backwards-compatibility SVN support

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Subclipse backwards-compatibility SVN support

Author Arian <armyofda12mnkeys at gmail dot com>
Full name Arian <armyofda12mnkeys at gmail dot com>
Date 2015-03-20 09:43:36 PDT
Message Hey all,
Just curious, one of my coworkers accidentally installed Subclipse
1.10.x... but we are running the svn server/client 1.6.
I know it says Subclipse 1.10.x supports 1.8 (so you need that version
absolutely if you are running svn 1.8) but does it have
backwards-compatibility support.
Im only asking cause a coworker seemed to be using Subclipse 1.10.x for
months without any issue between me and him. and I really like the new
format where .svn folder dont exist in EVERY checked-out projects' folder
and subfolders (but only the parent folder). It makes it easier for noobs
to copy folders that are templates in an svn project and paste them without
worrying about going in and running a command to delete every .svn folder
in that new pasted directory (so Eclipse can recognized its an uncommited
folder).

Thanks,
Ari
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Subclipse backwards-compatibility SVN support Arian <armyofda12mnkeys at gmail dot com> Arian <armyofda12mnkeys at gmail dot com> 2015-03-20 09:43:36 PDT
     Re: [Subclipse-users] Subclipse backwards-compatibility SVN support markphip Mark Phippard 2015-03-20 10:01:49 PDT
Messages per page: