Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Compare With -> Branch/Tag reports unexisting differences...

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Compare With -> Branch/Tag reports unexisting differences...

Author marbled
Full name Nicolas Riendeau
Date 2015-05-05 09:12:20 PDT
Message Hi!

I have a weird problem I was wondering if anyone had any idea how to fix.

After a merge, when we try to do a Compare With -> Branch/Tag... to compare with our development branch it shows files we have not modified as being modified.

If we click on them to see the differences there does not seem to be any difference.

If we use an outside comparison tool (in our case Beyond Compare) the files are reported as being identical to the binary level (ie, it's the same file).

Is there a way to track down the cause of this problem?

Is it our SVN server (1.8.1), our SVN client (Subclipse 1.10.9) or Eclipse.

I/We tried with multiple versions of Eclipse (the latest one I tried was Luna) so if it is an Eclipse issue it has been there for a while...

Everything runs under Windows so I do not think it is a line termination issue (and all the files we have have CRLF line terminations).

Any ideas?

Thank you!

Nick

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Compare With -> Branch/Tag reports unexisting differences... marbled Nicolas Riendeau 2015-05-05 09:12:20 PDT
     Re: [Subclipse-users] Compare With -> Branch/Tag reports unexisting differences... markphip Mark Phippard 2015-05-05 09:17:50 PDT
     Re: [Subclipse-users] Compare With -&gt; Branch/Tag reports unexisting differences... Vincent Goude <vincent dot goude at kereval dot com> Vincent Goude <vincent dot goude at kereval dot com> 2015-05-06 03:20:34 PDT
Messages per page: