Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Re: Subversion 1.9 support?

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Re: Subversion 1.9 support?

Author Prem Narayan Malav <pnmalav at yahoo dot com>
Full name Prem Narayan Malav <pnmalav at yahoo dot com>
Date 2015-08-16 09:10:10 PDT
Message Mark Phippard <markphip <at> gmail.com> writes:
>
>
> There will not be any issues with a 1.9 server, but we have not started
doing any work on a 1.9 client.  We will, but haven't yet.
> Mark
>
Hi Mark,

After a system upgrade today on Arch linux (x86_64) that came up with
subversion 1.9, eclipse(4.4.2.v20150204-1700) failed to start with
"incompatible javahl library loaded" error and a dialog to disable
gnome-keyring integration. After downgrading subversion to 1.8, eclipse
started normally.
It does seem JavaHL from subversion 1.9 is incompatible with eclipse
subclipse(1.10.9) plugin.

Thanks,
Prem

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Re: Subversion 1.9 support? Prem Narayan Malav <pnmalav at yahoo dot com> Prem Narayan Malav <pnmalav at yahoo dot com> 2015-08-16 09:10:10 PDT
     RE: [Subclipse-users] Re: Subversion 1.9 support? nethar Martin Doležal 2015-09-15 04:44:24 PDT
         Re: [Subclipse-users] Re: Subversion 1.9 support? markphip Mark Phippard 2015-09-15 13:30:20 PDT
             RE: Re: [Subclipse-users] Re: Subversion 1.9 support? nethar Martin Doležal 2015-10-01 01:31:00 PDT
Messages per page: