Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: Re: [Subclipse-users] Update to HEAD doesn

subclipse
Discussion topic

Back to topic list

Re: Re: [Subclipse-users] Update to HEAD doesn

Author markphip
Full name Mark Phippard
Date 2016-03-03 05:20:20 PST
Message On Thu, Mar 3, 2016 at 8:02 AM, Stephen Elsemore <selsemore at collab dot net>
wrote:

>
> On Thu, Mar 3, 2016 at 8:00 AM, José Freire <jose dot l dot freire at gmail dot com>
> wrote:
>
>> I've come to the conclusion that is behavior is only at the "Synchronize"
>> view.
>>
>> If we do a "Synchronize with repository", and then in the "Synchronize"
>> view we do a "Update to HEAD" the working copy gets corrupted and we need
>> to do a "Update to Version" with depth=Full Recursive to fix it.
>>
>> If we do an "Update to Head" in the "Package Explorer", all goes well.
>>
>> Do the developers read this list, or do we need to open an issue?
>>
>
> I will look into this issue. Thanks.
>


It was obviously caused by this issue:

http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1642

I was going to warn about this at the time, but then assumed the change was
implemented uniquely for changeset view only.

--
Thanks

Mark Phippard
http://markphip.blogspot.com/
Attachments

« Previous message in topic | 5 of 5 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Update to HEAD doesn't get new files inside a folder jfreire José Freire 2016-03-03 01:06:11 PST
     Re: [Subclipse-users] Update to HEAD doesn't get new files inside a folder andrei_ivanov Andrei Ivanov 2016-03-03 02:48:08 PST
         RE: Re: [Subclipse-users] Update to HEAD doesn jfreire José Freire 2016-03-03 05:00:32 PST
             Re: Re: [Subclipse-users] Update to HEAD doesn selsemore Stephen Elsemore 2016-03-03 05:02:10 PST
                 Re: Re: [Subclipse-users] Update to HEAD doesn markphip Mark Phippard 2016-03-03 05:20:20 PST
Messages per page: