Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Subclipse not working in Mars with UNC working copy

subclipse
Discussion topic

Back to topic list

[Subclipse-users] Subclipse not working in Mars with UNC working copy

Author richarddavies
Full name Richard Davies
Date 2016-03-24 11:53:35 PDT
Message I've been successfully using Subclipse with Eclipse Kepler Service Release 2 on Windows 7.

I'd like to upgrade to a newer version of Eclipse and have downloaded and installed Eclipse Mars.2 (4.5.2). I've installed Subclipse from http://subclipse.tig​ris.org/update_1.12.​x but it doesn't seem to be working with my SVN working copy which is located on a shared network drive that I access via a UNC path (i.e. \\server\share)

When I create a new project pointed to the UNC working copy path, it realizes that it's a SVN working copy, but is unable to detect the status (up-to-date, modified, etc.) of the files.

However, if I create a new project pointed to a mapped drive (which is pointed to the same UNC path) then everything works as expected.

I've attached some screenshots showing my projects (a UNC project and a mapped drive project) along with their respective project properties.

Any ideas why Subclipse no longer seems to work with a UNC path? Let me know if you need any additional details.
Attachments

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

[Subclipse-users] Subclipse not working in Mars with UNC working copy richarddavies Richard Davies 2016-03-24 11:53:35 PDT
     Re: [Subclipse-users] Subclipse not working in Mars with UNC working copy markphip Mark Phippard 2016-03-24 12:00:29 PDT
         RE: Re: [Subclipse-users] Subclipse not working in Mars with UNC working copy richarddavies Richard Davies 2016-03-24 12:22:31 PDT
             Re: Re: [Subclipse-users] Subclipse not working in Mars with UNC working copy markphip Mark Phippard 2016-03-24 12:26:03 PDT
                 RE: Re: Re: [Subclipse-users] Subclipse not working in Mars with UNC working copy richarddavies Richard Davies 2016-03-24 12:59:15 PDT
                     RE: Re: Re: [Subclipse-users] Subclipse not working in Mars with UNC working copy richarddavies Richard Davies 2016-03-24 13:17:55 PDT
Messages per page: