Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: problem to run svn via ant

subclipse
Discussion topic

Back to topic list

Re: problem to run svn via ant

Author xerus
Full name chabanois
Date 2004-11-03 14:48:04 PST
Message forwarded to users at subclipse dot tigris dot org

>Hello Cédric,
>
>we use svn to manage our development.
>Recently we tried to integrate svn into our build-files. So we used the svnant, but we didn't make it work.
>What we have done:
>
>- we put svnant.jar into ant/lib directory
>- we extended the PATH for the .dll directory
>
>But ant still cant read <svn> tasks.
>
>What can we do.
>Can u send us a short installation instruction.
>
>Kindly regards
>
>Tilo Schmitz
>
>----------------​--------------------​--------------------​
>Fraunhofer IPK
>Automatisierung und Robotik
>Tilo Schmitz
>Pascalstr. 8-9
>10587 Berlin
>
>Tel.: ++49-(0)30 390 06 126
>
>
>
>___[ Pub ]___________________​____________________​____________________​_
>Inscrivez-vous gratuitement sur Tandaime, Le site de rencontres !
>http://rencontre.ren​contres.com/index.ph​p?origine=
>
>
>


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@su​bclipse.tigris.org
For additional commands, e-mail: users-help at subclipse dot tigris dot org

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

Re: problem to run svn via ant xerus chabanois 2004-11-03 14:48:04 PST
     Re: problem to run svn via ant "Cédric Chabanois" <cchabanois at natsys dot fr> "Cédric Chabanois" <cchabanois at natsys dot fr> 2004-11-04 00:28:44 PST
Messages per page: