Login | Register
My pages Projects Community openCollabNet

Discussions > users > Context menus don't work in 0.9.23

subclipse
Discussion topic

Back to topic list

Context menus don't work in 0.9.23

Author wohler
Full name Bill Wohler
Date 2004-11-30 12:12:16 PST
Message I just upgraded to 0.9.23 and the context menus stopped working.
Downgrading to 0.9.22 fixed it.

I'm using Eclipse 3.1.0 Build 200411050810.

--
Bill Wohler <wohler at newt dot com> http://www.newt.com/wohler/ GnuPG ID:610BD9AD
Maintainer of comp.mail.mh FAQ and MH-E. Vote Libertarian!
If you're passed on the right, you're in the wrong lane.

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@su​bclipse.tigris.org
For additional commands, e-mail: users-help at subclipse dot tigris dot org

« Previous message in topic | 1 of 27 | Next message in topic »

Messages

Show all messages in topic

Context menus don't work in 0.9.23 wohler Bill Wohler 2004-11-30 12:12:16 PST
     Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-11-30 12:15:15 PST
         Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-01 10:18:58 PST
             Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-01 10:57:56 PST
                 Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-01 11:46:18 PST
                     Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-01 12:42:02 PST
                         Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-01 12:49:08 PST
                             Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-01 12:52:57 PST
                                 Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-01 14:29:44 PST
                                     Re: Context menus don't work in 0.9.23 lgw Lars Grunewaldt 2004-12-01 15:20:03 PST
                                     Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-01 18:14:14 PST
                                         Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-02 07:32:06 PST
                                             Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-02 07:35:51 PST
                                                 Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-02 07:53:13 PST
                                                     Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-02 08:15:45 PST
                                                         Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-02 09:16:34 PST
                                                         Re: Context menus don't work in 0.9.23 wohler Bill Wohler 2004-12-07 13:10:37 PST
                                                             Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-07 13:17:31 PST
                                                             Re: Context menus don't work in 0.9.23 Mark Phippard <MarkP at softlanding dot com> Mark Phippard <MarkP at softlanding dot com> 2004-12-07 13:15:20 PST
                                                                 RE: Context menus don't work in 0.9.23 oka Alexander Kitaev 2004-12-07 13:35:35 PST
                                                                     Re: Context menus don't work in 0.9.23 wohler Bill Wohler 2004-12-07 22:11:35 PST
                                                                         Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-08 09:23:29 PST
                                                                             Re: Context menus don't work in 0.9.23 wohler Bill Wohler 2004-12-13 23:35:37 PST
                                                                                 Re: Context menus don't work in 0.9.23 cbeck_gene Chris Beck 2004-12-14 08:17:46 PST
                                                                                     Re: Context menus don't work in 0.9.23 wohler Bill Wohler 2004-12-14 22:08:42 PST
Page: of 2 « Previous | Next »
Messages per page: