Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [Subclipse-users] Team syncronization not working

subclipse
Discussion topic

Hide all messages in topic

All messages in topic

Re: [Subclipse-users] Team syncronization not working

Author markphip
Full name Mark Phippard
Date 2009-08-11 08:33:33 PDT
Message Fyi, I just posted Subclipse 1.6.5 and will be sending the announce in a bit.

On Tue, Aug 11, 2009 at 11:32 AM, it99<deswiatlowsk​i@syrres.com> wrote:
> That worked, Thank you very MUCH
>
>
>
> it99 wrote:
>>
>> Thanks.
>> I am using a 3.4.2 eclipse and 1.0.7 subclipse. Hmm....
>>
>>
>>
>> Mark Phippard-3 wrote:
>>>
>>> See this page.
>>>
>>> http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA
>>>
>>> Unless you are using Eclipse 3.0, you should not be using a 1.0.x
>>> version of Subclipse.
>>>
>>>
>>>
>>> On Tue, Aug 11, 2009 at 11:02 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>>> Thanks now its saying "This client is too old to work with working
>>>> copy...
>>>> get a new version of subvesion client. I just installed the subclipse
>>>> 1.07
>>>> and my
>>>> project has a SVNClientAdapter.jar that it references but there is no
>>>> version.
>>>> What should I do?
>>>>
>>>>
>>>>
>>>> Mark Phippard-3 wrote:
>>>>>
>>>>> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>>>>> I've used subclipse before with a different computer but just
>>>>>> installed
>>>>>> on a
>>>>>> new one.
>>>>>> I can use the SVN repository brower and look at files in a SVN
>>>>>> repository.
>>>>>> But I also have Eclipse projects that are SVN projects and on my old
>>>>>> computer I could right click and I could select Team Syncronize. But
>>>>>> when
>>>>>> I
>>>>>> right click on the project and select Team there is no Syrcronize
>>>>>> option.
>>>>>> Only Apply Patch and Share Project. Usually I would think that would
>>>>>> mean
>>>>>> my
>>>>>> project doesn't have SVN files, but when I look at the directory in a
>>>>>> windows explorer it shows that directory as being a svn and shows the
>>>>>> tortoise icons. What is going on?
>>>>>
>>>>> Try doing Share Project to connect it to Subclipse.  If it is valid
>>>>> working copy it should recognize that and offer to connect you.
>>>>>
>>>>> If you already had these projects in your workspace before you
>>>>> installed Subclipse they would not be connected.
>>>>>
>>>>>
>>>>> --
>>>>> Thanks
>>>>>
>>>>> Mark Phippard
>>>>> http://markphip.blogspot.com/
>>>>>
>>>>> --------------------​--------------------​--------------
>>>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>>>>>
>>>>> To unsubscribe from this discussion, e-mail:
>>>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>>>
>>>>>
>>>>
>>>> --
>>>> View this message in context:
>>>> http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
>>>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>>>
>>>> --------------------​--------------------​--------------
>>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2512
>>>>
>>>> To unsubscribe from this discussion, e-mail:
>>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>>
>>>
>>>
>>>
>>> --
>>> Thanks
>>>
>>> Mark Phippard
>>> http://markphip.blogspot.com/
>>>
>>> --------------------​--------------------​--------------
>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2513
>>>
>>> To unsubscribe from this discussion, e-mail:
>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>
>>>
>>
>>
>
> --
> View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919959.html
> Sent from the subclipse - users mailing list archive at Nabble.com.
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2544
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe@s​ubclipse.tigris.org]​.
>



--
Thanks

Mark Phippard
http://markphip.blogspot.com/

Re: [Subclipse-users] Team syncronization not working

Author it99 <deswiatlowski at syrres dot com>
Full name it99 <deswiatlowski at syrres dot com>
Date 2009-08-11 08:32:42 PDT
Message That worked, Thank you very MUCH



it99 wrote:
>
> Thanks.
> I am using a 3.4.2 eclipse and 1.0.7 subclipse. Hmm....
>
>
>
> Mark Phippard-3 wrote:
>>
>> See this page.
>>
>> http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA
>>
>> Unless you are using Eclipse 3.0, you should not be using a 1.0.x
>> version of Subclipse.
>>
>>
>>
>> On Tue, Aug 11, 2009 at 11:02 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>> Thanks now its saying "This client is too old to work with working
>>> copy...
>>> get a new version of subvesion client. I just installed the subclipse
>>> 1.07
>>> and my
>>> project has a SVNClientAdapter.jar that it references but there is no
>>> version.
>>> What should I do?
>>>
>>>
>>>
>>> Mark Phippard-3 wrote:
>>>>
>>>> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>>>> I've used subclipse before with a different computer but just
>>>>> installed
>>>>> on a
>>>>> new one.
>>>>> I can use the SVN repository brower and look at files in a SVN
>>>>> repository.
>>>>> But I also have Eclipse projects that are SVN projects and on my old
>>>>> computer I could right click and I could select Team Syncronize. But
>>>>> when
>>>>> I
>>>>> right click on the project and select Team there is no Syrcronize
>>>>> option.
>>>>> Only Apply Patch and Share Project. Usually I would think that would
>>>>> mean
>>>>> my
>>>>> project doesn't have SVN files, but when I look at the directory in a
>>>>> windows explorer it shows that directory as being a svn and shows the
>>>>> tortoise icons. What is going on?
>>>>
>>>> Try doing Share Project to connect it to Subclipse.  If it is valid
>>>> working copy it should recognize that and offer to connect you.
>>>>
>>>> If you already had these projects in your workspace before you
>>>> installed Subclipse they would not be connected.
>>>>
>>>>
>>>> --
>>>> Thanks
>>>>
>>>> Mark Phippard
>>>> http://markphip.blogspot.com/
>>>>
>>>> --------------------​--------------------​--------------
>>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>>>>
>>>> To unsubscribe from this discussion, e-mail:
>>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>>
>>>>
>>>
>>> --
>>> View this message in context:
>>> http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
>>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>>
>>> --------------------​--------------------​--------------
>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2512
>>>
>>> To unsubscribe from this discussion, e-mail:
>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>
>>
>>
>>
>> --
>> Thanks
>>
>> Mark Phippard
>> http://markphip.blogspot.com/
>>
>> --------------------​--------------------​--------------
>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2513
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>
>>
>
>

--
View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919959.html
Sent from the subclipse - users mailing list archive at Nabble.com.

Re: [Subclipse-users] Team syncronization not working

Author markphip
Full name Mark Phippard
Date 2009-08-11 08:12:57 PDT
Message You should be using Subclipse 1.6.4.


On Tue, Aug 11, 2009 at 11:10 AM, it99<deswiatlowsk​i@syrres.com> wrote:
> Thanks.
> I am using a 3.4.2 eclipse and 1.0.7 subclipse. Hmm....
>
>
>
> Mark Phippard-3 wrote:
>>
>> See this page.
>>
>> http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA
>>
>> Unless you are using Eclipse 3.0, you should not be using a 1.0.x
>> version of Subclipse.
>>
>>
>>
>> On Tue, Aug 11, 2009 at 11:02 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>> Thanks now its saying "This client is too old to work with working
>>> copy...
>>> get a new version of subvesion client. I just installed the subclipse
>>> 1.07
>>> and my
>>> project has a SVNClientAdapter.jar that it references but there is no
>>> version.
>>> What should I do?
>>>
>>>
>>>
>>> Mark Phippard-3 wrote:
>>>>
>>>> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>>>> I've used subclipse before with a different computer but just installed
>>>>> on a
>>>>> new one.
>>>>> I can use the SVN repository brower and look at files in a SVN
>>>>> repository.
>>>>> But I also have Eclipse projects that are SVN projects and on my old
>>>>> computer I could right click and I could select Team Syncronize. But
>>>>> when
>>>>> I
>>>>> right click on the project and select Team there is no Syrcronize
>>>>> option.
>>>>> Only Apply Patch and Share Project. Usually I would think that would
>>>>> mean
>>>>> my
>>>>> project doesn't have SVN files, but when I look at the directory in a
>>>>> windows explorer it shows that directory as being a svn and shows the
>>>>> tortoise icons. What is going on?
>>>>
>>>> Try doing Share Project to connect it to Subclipse.  If it is valid
>>>> working copy it should recognize that and offer to connect you.
>>>>
>>>> If you already had these projects in your workspace before you
>>>> installed Subclipse they would not be connected.
>>>>
>>>>
>>>> --
>>>> Thanks
>>>>
>>>> Mark Phippard
>>>> http://markphip.blogspot.com/
>>>>
>>>> --------------------​--------------------​--------------
>>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>>>>
>>>> To unsubscribe from this discussion, e-mail:
>>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>>
>>>>
>>>
>>> --
>>> View this message in context:
>>> http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
>>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>>
>>> --------------------​--------------------​--------------
>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2512
>>>
>>> To unsubscribe from this discussion, e-mail:
>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>
>>
>>
>>
>> --
>> Thanks
>>
>> Mark Phippard
>> http://markphip.blogspot.com/
>>
>> --------------------​--------------------​--------------
>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2513
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>
>>
>
> --
> View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919542.html
> Sent from the subclipse - users mailing list archive at Nabble.com.
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2519
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe@s​ubclipse.tigris.org]​.
>



--
Thanks

Mark Phippard
http://markphip.blogspot.com/

Re: [Subclipse-users] Team syncronization not working

Author it99 <deswiatlowski at syrres dot com>
Full name it99 <deswiatlowski at syrres dot com>
Date 2009-08-11 08:10:25 PDT
Message Thanks.
I am using a 3.4.2 eclipse and 1.0.7 subclipse. Hmm....



Mark Phippard-3 wrote:
>
> See this page.
>
> http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA
>
> Unless you are using Eclipse 3.0, you should not be using a 1.0.x
> version of Subclipse.
>
>
>
> On Tue, Aug 11, 2009 at 11:02 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>> Thanks now its saying "This client is too old to work with working
>> copy...
>> get a new version of subvesion client. I just installed the subclipse
>> 1.07
>> and my
>> project has a SVNClientAdapter.jar that it references but there is no
>> version.
>> What should I do?
>>
>>
>>
>> Mark Phippard-3 wrote:
>>>
>>> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>>> I've used subclipse before with a different computer but just installed
>>>> on a
>>>> new one.
>>>> I can use the SVN repository brower and look at files in a SVN
>>>> repository.
>>>> But I also have Eclipse projects that are SVN projects and on my old
>>>> computer I could right click and I could select Team Syncronize. But
>>>> when
>>>> I
>>>> right click on the project and select Team there is no Syrcronize
>>>> option.
>>>> Only Apply Patch and Share Project. Usually I would think that would
>>>> mean
>>>> my
>>>> project doesn't have SVN files, but when I look at the directory in a
>>>> windows explorer it shows that directory as being a svn and shows the
>>>> tortoise icons. What is going on?
>>>
>>> Try doing Share Project to connect it to Subclipse.  If it is valid
>>> working copy it should recognize that and offer to connect you.
>>>
>>> If you already had these projects in your workspace before you
>>> installed Subclipse they would not be connected.
>>>
>>>
>>> --
>>> Thanks
>>>
>>> Mark Phippard
>>> http://markphip.blogspot.com/
>>>
>>> --------------------​--------------------​--------------
>>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>>>
>>> To unsubscribe from this discussion, e-mail:
>>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>>
>>>
>>
>> --
>> View this message in context:
>> http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>
>> --------------------​--------------------​--------------
>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2512
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>
>
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2513
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe@s​ubclipse.tigris.org]​.
>
>

--
View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919542.html
Sent from the subclipse - users mailing list archive at Nabble.com.

Re: [Subclipse-users] Team syncronization not working

Author markphip
Full name Mark Phippard
Date 2009-08-11 08:03:41 PDT
Message See this page.

http://subclipse.tig​ris.org/servlets/Pro​jectProcess?pageID=p​4wYuA

Unless you are using Eclipse 3.0, you should not be using a 1.0.x
version of Subclipse.



On Tue, Aug 11, 2009 at 11:02 AM, it99<deswiatlowsk​i@syrres.com> wrote:
> Thanks now its saying "This client is too old to work with working copy...
> get a new version of subvesion client. I just installed the subclipse 1.07
> and my
> project has a SVNClientAdapter.jar that it references but there is no
> version.
> What should I do?
>
>
>
> Mark Phippard-3 wrote:
>>
>> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>>> I've used subclipse before with a different computer but just installed
>>> on a
>>> new one.
>>> I can use the SVN repository brower and look at files in a SVN
>>> repository.
>>> But I also have Eclipse projects that are SVN projects and on my old
>>> computer I could right click and I could select Team Syncronize. But when
>>> I
>>> right click on the project and select Team there is no Syrcronize option.
>>> Only Apply Patch and Share Project. Usually I would think that would mean
>>> my
>>> project doesn't have SVN files, but when I look at the directory in a
>>> windows explorer it shows that directory as being a svn and shows the
>>> tortoise icons. What is going on?
>>
>> Try doing Share Project to connect it to Subclipse.  If it is valid
>> working copy it should recognize that and offer to connect you.
>>
>> If you already had these projects in your workspace before you
>> installed Subclipse they would not be connected.
>>
>>
>> --
>> Thanks
>>
>> Mark Phippard
>> http://markphip.blogspot.com/
>>
>> --------------------​--------------------​--------------
>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>>
>>
>
> --
> View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
> Sent from the subclipse - users mailing list archive at Nabble.com.
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2512
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe@s​ubclipse.tigris.org]​.
>



--
Thanks

Mark Phippard
http://markphip.blogspot.com/

Re: [Subclipse-users] Team syncronization not working

Author it99 <deswiatlowski at syrres dot com>
Full name it99 <deswiatlowski at syrres dot com>
Date 2009-08-11 08:02:30 PDT
Message Thanks now its saying "This client is too old to work with working copy...
get a new version of subvesion client. I just installed the subclipse 1.07
and my
project has a SVNClientAdapter.jar that it references but there is no
version.
What should I do?



Mark Phippard-3 wrote:
>
> On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
>> I've used subclipse before with a different computer but just installed
>> on a
>> new one.
>> I can use the SVN repository brower and look at files in a SVN
>> repository.
>> But I also have Eclipse projects that are SVN projects and on my old
>> computer I could right click and I could select Team Syncronize. But when
>> I
>> right click on the project and select Team there is no Syrcronize option.
>> Only Apply Patch and Share Project. Usually I would think that would mean
>> my
>> project doesn't have SVN files, but when I look at the directory in a
>> windows explorer it shows that directory as being a svn and shows the
>> tortoise icons. What is going on?
>
> Try doing Share Project to connect it to Subclipse. If it is valid
> working copy it should recognize that and offer to connect you.
>
> If you already had these projects in your workspace before you
> installed Subclipse they would not be connected.
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=238​2508
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe@s​ubclipse.tigris.org]​.
>
>

--
View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919388.html
Sent from the subclipse - users mailing list archive at Nabble.com.

Re: [Subclipse-users] [Subclipse-users] Team syncronization not working

Author markphip
Full name Mark Phippard
Date 2009-08-11 07:48:54 PDT
Message On Tue, Aug 11, 2009 at 10:46 AM, it99<deswiatlowsk​i@syrres.com> wrote:
> I've used subclipse before with a different computer but just installed on a
> new one.
> I can use the SVN repository brower and look at files in a SVN repository.
> But I also have Eclipse projects that are SVN projects and on my old
> computer I could right click and I could select Team Syncronize. But when I
> right click on the project and select Team there is no Syrcronize option.
> Only Apply Patch and Share Project. Usually I would think that would mean my
> project doesn't have SVN files, but when I look at the directory in a
> windows explorer it shows that directory as being a svn and shows the
> tortoise icons. What is going on?

Try doing Share Project to connect it to Subclipse. If it is valid
working copy it should recognize that and offer to connect you.

If you already had these projects in your workspace before you
installed Subclipse they would not be connected.


--
Thanks

Mark Phippard
http://markphip.blogspot.com/

[Subclipse-users] [Subclipse-users] Team syncronization not working

Author it99 <deswiatlowski at syrres dot com>
Full name it99 <deswiatlowski at syrres dot com>
Date 2009-08-11 07:46:15 PDT
Message I've used subclipse before with a different computer but just installed on a
new one.
I can use the SVN repository brower and look at files in a SVN repository.
But I also have Eclipse projects that are SVN projects and on my old
computer I could right click and I could select Team Syncronize. But when I
right click on the project and select Team there is no Syrcronize option.
Only Apply Patch and Share Project. Usually I would think that would mean my
project doesn't have SVN files, but when I look at the directory in a
windows explorer it shows that directory as being a svn and shows the
tortoise icons. What is going on?

Thank you


--
View this message in context: http://www.nabble.co​m/Team-syncronizatio​n-not-working-tp2491​9066p24919066.html
Sent from the subclipse - users mailing list archive at Nabble.com.
Messages per page: