Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] [Subclipse-users] ClientException : is too old

subclipse
Discussion topic

Hide all messages in topic

All messages in topic

Re: [Subclipse-users] ClientException : is too old

Author auhuman <auhuman at gmail dot com>
Full name auhuman <auhuman at gmail dot com>
Date 2011-12-23 08:43:23 PST
Message Thank you very much Mark phippard. Your reply really helped me, saved me lot
of time. thank you.
thanks
auhuman


Mark Phippard-3 wrote:
>
> Subclipse 1.8.x requires Subversion 1.7.x client. As you can see, we
> include everything you need for this on Windows.
>
> The message you are getting is that the Subversion 1.7.x client wants
> you to upgrade your 1.6.x working copy so that it can use it. You can
> do this with Team > Upgrade.
>
> You can get Subversion 1.7.x versions of command line binaries and
> TortoiseSVN if you need to use other clients on this same working
> copy.
>
>
>
> On Fri, Dec 23, 2011 at 6:04 AM, auhuman <auhuman at gmail dot com> wrote:
>> hi all,
>> i am running eclipse(64bit) on windows7(64bit). i installed subclipse 1.8
>> plugin in that eclipse. i installed silk svn 1.6.16(64 bit). when i open
>> svn
>> item in preferences window in my eclipse the item shown in svn interface
>> client is JavaHL 1.7.2 which is different from 1.6.16. when i try to do
>> any
>> of the svn related command from eclipse it throwing error
>> "org.apache.subversi​on.javahl.ClientExce​ption: The working copy needs to
>> be
>> upgraded
>> svn: Working copy 'E:\myworkspace\co​ntactmanager\com\s​uper\system' is too
>> old (format 10, created by Subversion 1.6)"
>>
>> thanks any help is appreciated.
>> auhuman
>> --
>> View this message in context:
>> http://old.nabble.co​m/ClientException-%3​A-is-too-old-tp33027​946p33027946.html
>> Sent from the subclipse - users mailing list archive at Nabble.com.
>>
>> --------------------​--------------------​--------------
>> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=289​9334
>>
>> To unsubscribe from this discussion, e-mail:
>> [users-unsubscribe@s​ubclipse.tigris.org]​.
>
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=289​9365
>
> To unsubscribe from this discussion, e-mail:
> [users-unsubscribe@s​ubclipse.tigris.org]​.
>
>

--
View this message in context: http://old.nabble.co​m/ClientException-%3​A-is-too-old-tp33027​946p33029727.html
Sent from the subclipse - users mailing list archive at Nabble.com.

Re: [Subclipse-users] [Subclipse-users] ClientException : is too old

Author markphip
Full name Mark Phippard
Date 2011-12-23 06:11:22 PST
Message Subclipse 1.8.x requires Subversion 1.7.x client. As you can see, we
include everything you need for this on Windows.

The message you are getting is that the Subversion 1.7.x client wants
you to upgrade your 1.6.x working copy so that it can use it. You can
do this with Team > Upgrade.

You can get Subversion 1.7.x versions of command line binaries and
TortoiseSVN if you need to use other clients on this same working
copy.



On Fri, Dec 23, 2011 at 6:04 AM, auhuman <auhuman at gmail dot com> wrote:
> hi all,
> i am running eclipse(64bit) on windows7(64bit). i installed subclipse 1.8
> plugin in that eclipse. i installed silk svn 1.6.16(64 bit). when i open svn
> item in preferences window in my eclipse the item shown in svn interface
> client is JavaHL 1.7.2 which is different from 1.6.16. when i try to do any
> of the svn related command from eclipse it throwing error
> "org.apache.subversi​on.javahl.ClientExce​ption: The working copy needs to be
> upgraded
> svn: Working copy 'E:\myworkspace\co​ntactmanager\com\s​uper\system' is too
> old (format 10, created by Subversion 1.6)"
>
> thanks any help is appreciated.
> auhuman
> --
> View this message in context: http://old.nabble.co​m/ClientException-%3​A-is-too-old-tp33027​946p33027946.html
> Sent from the subclipse - users mailing list archive at Nabble.com.
>
> --------------------​--------------------​--------------
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=289​9334
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe@s​ubclipse.tigris.org]​.



--
Thanks

Mark Phippard
http://markphip.blogspot.com/

[Subclipse-users] [Subclipse-users] ClientException : is too old

Author auhuman <auhuman at gmail dot com>
Full name auhuman <auhuman at gmail dot com>
Date 2011-12-23 03:04:02 PST
Message hi all,
i am running eclipse(64bit) on windows7(64bit). i installed subclipse 1.8
plugin in that eclipse. i installed silk svn 1.6.16(64 bit). when i open svn
item in preferences window in my eclipse the item shown in svn interface
client is JavaHL 1.7.2 which is different from 1.6.16. when i try to do any
of the svn related command from eclipse it throwing error
"org.apache.subversi​on.javahl.ClientExce​ption: The working copy needs to be
upgraded
svn: Working copy 'E:\myworkspace\co​ntactmanager\com\s​uper\system' is too
old (format 10, created by Subversion 1.6)"

thanks any help is appreciated.
auhuman
--
View this message in context: http://old.nabble.co​m/ClientException-%3​A-is-too-old-tp33027​946p33027946.html
Sent from the subclipse - users mailing list archive at Nabble.com.
Messages per page: