Login | Register
My pages Projects Community openCollabNet

Discussions > users > [Subclipse-users] Download of version 1.12

subclipse
Discussion topic

Hide all messages in topic

All messages in topic

Re: Re: [Subclipse-users] Download of version 1.12

Author markphip
Full name Mark Phippard
Date 2016-05-03 12:06:30 PDT
Message Just go to preferences Team > SVN

On Tue, May 3, 2016 at 2:54 PM, Chris Lee <curiousbob at gmail dot com> wrote:

> Following these instructions, I get a download of subclipse 1.10.x.
>
> Is there a way to verify that I correctly have 1.10 with svn 1.9 enabled?
>
> --------------------​--------------------​--------------
>
> http://subclipse.tig​ris.org/ds/viewMessa​ge.do?dsForumId=1047​&dsMessageId=317​1276
>
> To unsubscribe from this discussion, e-mail: [
> users-unsubscribe@su​bclipse.tigris.org].​
>



--
Thanks

Mark Phippard
http://markphip.blogspot.com/
Attachments

RE: Re: [Subclipse-users] Download of version 1.12

Author curiousbob
Full name Chris Lee
Date 2016-05-03 11:54:55 PDT
Message Following these instructions, I get a download of subclipse 1.10.x.

Is there a way to verify that I correctly have 1.10 with svn 1.9 enabled?

Re: [Subclipse-users] Download of version 1.12

Author markphip
Full name Mark Phippard
Date 2016-01-11 07:50:29 PST
Message On Mon, Jan 11, 2016 at 10:46 AM, Chris Lee <curiousbob at gmail dot com> wrote:

> Is it possible to get a zip archive version download for version 1.12?
>
> My computer with Eclipse does not have access to the internet, so I have
> to install all of my plugins manually.
>
>
I will post one eventually. But you can make your own pretty easy:

$ svn export
http://subclipse.tig​ris.org/svn/subclips​e/trunk/www/update_1​.12.x

Then just zip up that folder. That is all I do to make the zip files.

--
Thanks

Mark Phippard
http://markphip.blogspot.com/
Attachments

[Subclipse-users] Download of version 1.12

Author curiousbob
Full name Chris Lee
Date 2016-01-11 07:46:06 PST
Message Is it possible to get a zip archive version download for version 1.12?

My computer with Eclipse does not have access to the internet, so I have to install all of my plugins manually.
Messages per page: