Login | Register
My pages Projects Community openCollabNet

Discussions > commits > svn commit: r1444 - trunk/www

subclipse
Discussion topic

Back to topic list

svn commit: r1444 - trunk/www

Author markphip
Full name Mark Phippard
Date 2005-07-12 12:47:02 PDT
Message Author: markphip
Date: Tue Jul 12 12:47:01 2005
New Revision: 1444

Modified:
   trunk/www/index.html
Log:
Updates to home page:

Updated URL's to new URL.

Added a link to the changelog.

Dropped the note about Eclipse 3.1 not being officially supported.


Modified: trunk/www/index.html
Url: http://subclipse.tig​ris.org/source/brows​e/subclipse/trunk/ww​w/index.html?view=di​ff&rev=1444&​p1=trunk/www/index.h​tml&r1=1443&​p2=trunk/www/index.h​tml&r2=1444
====================​====================​====================​==================
--- trunk/www/index.html (original)
+++ trunk/www/index.html Tue Jul 12 12:47:01 2005
@@ -28,10 +28,12 @@
 <h2><a name="subclipse">Current Release</a></h2>
   
   <p>Be sure to check the <a href="http://subclipse.tig​ris.org/servlets/Pro​jectNewsList">announcements</a> for information on the latest release.
- You can also subscribe to the announcements <a href="http://subclipse.tig​ris.org/servlets/Pro​jectMailingListList">mailing list</a> to be notified of new releases.</p>
+ We also maintain a <a href="http://subclipse.tig​ris.org/svn/subclips​e/trunk/subclipse/fe​ature-plugin/html/ch​anges.html">Subclipse changelog</a> that you can view directly from our repository.
+ Finally, you can also subscribe to the announcements <a href="http://subclipse.tig​ris.org/servlets/Pro​jectMailingListList">mailing list</a> to be notified of new releases.</p>
 
   <p><b>NO​TE:</b> Subclipse requires that you have the Subversion JavaHL library installed for it to
-work properly. There is a lot more information about this further down on the page. Be sure you read
+work properly. For Windows users, we are able to provide a working version of JavaHL as part of Subclipse.
+For other platforms, you have to provide the JavaHL library yourself. There is more information about this further down on the page. Be sure you read
 it. There is also a 100% Java alternative to JavaHL named JavaSVN that is in development. Information
 about JavaSVN is also included below and you can try that option if you cannot obtain the JavaHL libraries
 for your environment.</p>
@@ -61,10 +63,6 @@
   site by placing the site on your own HTTP server (be sure to update
   site.xml appropriately).
 
- <p>Subclipse only officially supports Eclipse 3.0.x at this time, but there are a lot of people
-using it without problem with Eclipse 3.1. Just be aware that when grabbing the latest Milestone
-builds of Eclipse problems can occur. We try to resolve them quickly when they occur.</p>
-
   <h4>Using Subclipse with JavaSVN</h4>
   <p>You may make Subclipse use a pure Java svn client library instead of the JavaHL bindings. After
      installing Subclipse, install "JavaSVN Subclipse Extension" feature using <b>http://tmate.org/svn/</b>
@@ -172,7 +170,7 @@
   <p>We are using a subversion-repositor​y.</p>
 
   <p>You can <a href=
- "http://svn.collab.ne​t/viewcvs/subclipse/​">browse the latest
+ "http://subclipse.tig​ris.org/source/brows​e/subclipse/">browse the latest
   source</a></p>
 
   <p>You can also check out the latest Subclipse sources using
@@ -180,12 +178,12 @@
 
   <h4>Eclipse 2.1</h4>
   <pre class="c3">
- svn co http://svn.collab.ne​t/repos/subclipse/br​anches/eclipse2.x
+ svn co http://subclipse.tig​ris.org/svn/subclips​e/branches/eclipse2.​x
 </pre>
 
   <h4>Eclipse 3.0</h4>
   <pre class="c3">
- svn co http://svn.collab.ne​t/repos/subclipse/tr​unk/subclipse
+ svn co http://subclipse.tig​ris.org/svn/subclips​e/trunk/subclipse
 </pre>
 
   <h2><a name="faq">FAQ​</a></h2>
@@ -236,7 +234,7 @@
 
   <p>Not if you use Windows. If you don't use Windows, you
       <em>do</em> need Subversion and its dependencies installed.
- Currently, the jni bits (libsvnjavahl) link dynamically to the
+ Currently, the JNI bits (libsvnjavahl) link dynamically to the
       Subversion sources, so you may have problems if your installation
       of Subversion is out of date, or compiled agains something other
       than what we compiled against. As mentioned above, if you are

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

svn commit: r1444 - trunk/www markphip Mark Phippard 2005-07-12 12:47:02 PDT
Messages per page: