Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1644] New - Wrong Javahl version in 1.10.11 archive

subclipse
Discussion topic

Back to topic list

[Issue 1644] New - Wrong Javahl version in 1.10.11 archive

Author chrisbry
Full name Christian Bryllok
Date 2016-02-11 04:12:13 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1644
                 Issue #|1644
                 Summary|Wrong Javahl version in 1.10.11 archive
               Component|subclipse
                 Version|1.10.x
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|www
             Assigned to|issues@subclipse
             Reported by|chrisbry






------- Additional comments from chrisbry at tigris dot org Thu Feb 11 04:12:13 -0800 2016 -------
Downloaded the archive:
http://subclipse.tig​ris.org/servlets/Pro​jectDocumentList?fol​derID=2240

It contains the javahl version 1.9.3 instead of version 1.8.15 mentioned in the
changelog.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Issue 1644] New - Wrong Javahl version in 1.10.11 archive chrisbry Christian Bryllok 2016-02-11 04:12:13 PST
     [Issue 1644] Wrong Javahl version in 1.10.11 archive markphip Mark Phippard 2016-02-11 05:19:19 PST
     [Issue 1644] Wrong Javahl version in 1.10.11 archive markphip Mark Phippard 2016-03-07 06:54:54 PST
Messages per page: