Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1656] New - directory compare doesn't work

subclipse
Discussion topic

Back to topic list

[Issue 1656] New - directory compare doesn't work

Author paulc98mdt
Full name Paul Cheng
Date 2016-08-01 12:55:02 PDT
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1656
                 Issue #|1656
                 Summary|directory compare doesn't work
               Component|subclipse
                 Version|1.8.x
                Platform|SVNKit
              OS/Version|Linux
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@subclipse
             Reported by|paulc98mdt






------- Additional comments from paulc98mdt at tigris dot org Mon Aug 1 12:55:01 -0700 2016 -------
One of the nice feature we like in SVNKit is the ability to do "directory
compare", however, the feature stops working in the SVNKit version 1.8.x and
above even although "file compare" still seems working.

Due to this limitation, we can't migrate from SVNKit 1.7.9 to the latest
version.

It would be appreciate if someone can get this issue fixed.

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

[Issue 1656] New - directory compare doesn't work paulc98mdt Paul Cheng 2016-08-01 12:55:02 PDT
     [Issue 1656] directory compare doesn't work markphip Mark Phippard 2016-08-12 12:27:29 PDT
     [Issue 1656] directory compare doesn't work markphip Mark Phippard 2016-08-12 12:33:27 PDT
Messages per page: