Login | Register
My pages Projects Community openCollabNet

Discussions > issues > [Issue 1647] New - Installing 1.10.11

subclipse
Discussion topic

Back to topic list

[Issue 1647] New - Installing 1.10.11

Author gregh3269
Full name Greg Huber
Date 2016-03-07 01:54:18 PST
Message http://subclipse.tig​ris.org/issues/show_​bug.cgi?id=1647
                 Issue #|1647
                 Summary|Installing 1.10.11
               Component|subclipse
                 Version|1.10.x
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|core
             Assigned to|issues@subclipse
             Reported by|gregh3269






------- Additional comments from gregh3269 at tigris dot org Mon Mar 7 01:54:18 -0800 2016 -------
Hello,

I am trying to install version 1.10.11. It does not work properly as it seems
to have the wrong JavaHL

    Subversion JavaHL Native Library Adapter 1.9.3

The release notes says it should be JavaHL 1.8.15

I get this error opening the preferences page.

java.lang.LinkageError: Native library version must be at least 1.9.0, but is
only 1.8.15 (r1718365)

Cheers Greg.

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Issue 1647] New - Installing 1.10.11 gregh3269 Greg Huber 2016-03-07 01:54:18 PST
     [Issue 1647] Installing 1.10.11 markphip Mark Phippard 2016-03-07 06:54:54 PST
     [Issue 1647] Installing 1.10.11 gregh3269 Greg Huber 2016-03-07 07:38:05 PST
     [Issue 1647] Installing 1.10.11 markphip Mark Phippard 2016-03-07 07:41:17 PST
Messages per page: